Ticket #383 (feature)

Opened 14 years ago

Last modified 14 years ago

WANTED: XML::OPML::LibXML

Status: closed (fixed)

Reported by: miyagawa Assigned to: miyagawa
Priority: major Milestone:
Component: Plagger Version:
Keywords: Cc:

XML::OPML uses Expat, which we'd like to avoid using.

Change History

08/20/06 18:38:36: Modified by miyagawa

  • status changed from new to closed.
  • resolution set to fixed.

(In [1500]) rewrite OPML parser using XML::LibXML::SAX. YAY! Fixes #383